<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Colder With Precipitation Possible Friday - WIBW News Now!</title><meta name="viewport" content="width=device-width, initial-scale=1.0" id="dynamik-viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.wibwnewsnow.com/colder-precipitation-possible-friday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Colder With Precipitation Possible Friday - WIBW News Now!" />
<meta property="og:description" content="Some light freezing drizzle is possible this morning near the Kansas-Nebraska border." />
<meta property="og:url" content="https://www.wibwnewsnow.com/colder-precipitation-possible-friday/" />
<meta property="og:site_name" content="WIBW News Now!" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2017-02-24T06:39:38-06:00" />
<meta property="og:image" content="https://www.wibwnewsnow.com/wp-content/uploads/2013/03/dave-winter-wind2.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="300" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WIBW News Now! &raquo; Feed" href="https://www.wibwnewsnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WIBW News Now! &raquo; Comments Feed" href="https://www.wibwnewsnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WIBW News Now! &raquo; Colder With Precipitation Possible Friday Comments Feed" href="https://www.wibwnewsnow.com/colder-precipitation-possible-friday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wibwnewsnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://www.wibwnewsnow.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//www.wibwnewsnow.com/wp-content/plugins/genesis-simple-share/lib/css/share.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//www.wibwnewsnow.com/wp-content/plugins/genesis-simple-share/lib/css/genericons.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_design_stylesheet-css'  href='https://www.wibwnewsnow.com/wp-content/uploads/dynamik-gen/theme/dynamik.css?ver=1486595086' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_custom_stylesheet-css'  href='https://www.wibwnewsnow.com/wp-content/uploads/dynamik-gen/theme/dynamik-custom.css?ver=1486595086' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments_rtl-css'  href='https://www.wibwnewsnow.com/wp-content/plugins/social-comments/assets/css/social_comments.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://www.wibwnewsnow.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://www.wibwnewsnow.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_enqueued_google_fonts-css'  href='//fonts.googleapis.com/css?family=PT+Sans%7COswald&#038;ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.wibwnewsnow.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-css'  href='https://www.wibwnewsnow.com/wp-content/plugins/synved-shortcodes/synved-shortcode/jqueryUI/css/snvdshc/jquery-ui-1.9.2.custom.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-layout-css'  href='https://www.wibwnewsnow.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/layout.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-custom-css'  href='https://www.wibwnewsnow.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/jquery-ui.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wibwnewsnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.wibwnewsnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.wibwnewsnow.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://www.wibwnewsnow.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.8.2'></script>
<script type='text/javascript' src='//www.wibwnewsnow.com/wp-content/plugins/genesis-simple-share/lib/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.wibwnewsnow.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.wibwnewsnow.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.ba-bbq.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.wibwnewsnow.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.scrolltab.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.wibwnewsnow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wibwnewsnow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wibwnewsnow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wibwnewsnow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wibwnewsnow.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wibwnewsnow.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery-unselectable.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.wibwnewsnow.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wibwnewsnow.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wibwnewsnow.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/base.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.wibwnewsnow.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/custom.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.wibwnewsnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wibwnewsnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wibwnewsnow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.wibwnewsnow.com/?p=118604' />
<link rel="alternate" type="application/json+oembed" href="https://www.wibwnewsnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wibwnewsnow.com%2Fcolder-precipitation-possible-friday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wibwnewsnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wibwnewsnow.com%2Fcolder-precipitation-possible-friday%2F&#038;format=xml" />
<script type="text/javascript">document.documentElement.className += " js";</script>

<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{"skinName": "NewsNow", "borderRadius": 3, "main": "#000", "secondary": "#fff", "playerPadding": 2}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: NewsNow
borderRadius: 3
background: #000
icons: #fff
border: rgb(242, 242, 242)
borderLeft: rgb(26, 26, 26)
borderRight: rgb(0, 0, 0)
mute: rgba(255, 255, 255, 0.4)
download: rgba(0, 0, 0, 0.4)
downloadHover: rgb(0, 0, 0)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.NewsNow .playerTable{background-color:transparent; border-radius:3px !important;}
.mbMiniPlayer.NewsNow .playerTable span{background-color:#000; padding:5px !important; font-size: 22px;}
.mbMiniPlayer.NewsNow .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.NewsNow .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.NewsNow .playerTable span.map_play{border-left:1px solid rgb(0, 0, 0); border-radius:0 2px 2px 0 !important;}
.mbMiniPlayer.NewsNow .playerTable span.map_volume{padding-left:8px !important}
.mbMiniPlayer.NewsNow .playerTable span.map_volume{border-right:1px solid rgb(26, 26, 26); border-radius:2px 0 0 2px !important;}
.mbMiniPlayer.NewsNow .playerTable span.map_volume.mute{color: rgba(255, 255, 255, 0.4);}
.mbMiniPlayer.NewsNow .map_download{color: rgba(0, 0, 0, 0.4);}
.mbMiniPlayer.NewsNow .map_download:hover{color: rgb(0, 0, 0);}
.mbMiniPlayer.NewsNow .playerTable span{color: #fff;text-shadow: none!important;}
.mbMiniPlayer.NewsNow .playerTable span{color: #fff;}
.mbMiniPlayer.NewsNow .playerTable {border: 1px solid rgb(242, 242, 242) !important;}
.mbMiniPlayer.NewsNow .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.NewsNow .playerTable .jp-load-bar{background-color:rgba(0, 0, 0, 0.3);}
.mbMiniPlayer.NewsNow .playerTable .jp-play-bar{background-color:#000;}
.mbMiniPlayer.NewsNow .playerTable span.map_volumeLevel a{background-color:rgb(255, 255, 255); height:84%!important }
.mbMiniPlayer.NewsNow .playerTable span.map_volumeLevel a.sel{background-color:#fff;}
.mbMiniPlayer.NewsNow  span.map_download{font-size:52px !important;}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
</style>
	
<!-- end miniAudioPlayer custom CSS -->
	
<link rel="pingback" href="https://www.wibwnewsnow.com/xmlrpc.php" />
<script type="text/javascript">
jQuery(document).ready(function($){
  $(".header-widget-area").click(function() {
    window.location = 'https://www.wibwnewsnow.com/weather/';
    });
  $(".title-area").click(function() {
    window.location = 'https://www.wibwnewsnow.com';
    });
});
</script>
<script type="text/javascript">
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            
              ga('create', 'UA-39113958-1', 'auto');
              ga('send', 'pageview');
              ga('create', 'UA-70410608-3', 'auto', {'name': 'stationTracker'});
              ga('stationTracker.send', 'pageview');
              ga('create', 'UA-70410608-2', 'auto', {'name': 'marketTracker'});
              ga('marketTracker.send', 'pageview');
              ga('create', 'UA-69031038-1', 'auto', {'name': 'Global'});
  
              ga('Global.send', 'pageview');
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=124890500932652&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script async src="https://i.simpli.fi/dpx.js?cid=42538&action=100&segment=alphawibwsitepixel&m=1&sifi_tuid=46266"></script>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.wibwnewsnow.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=b988da1bc5&wpp_id=118604';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<style type="text/css"></style>
<link rel="icon" href="https://www.wibwnewsnow.com/wp-content/uploads/2013/04/WIBWNewsNowLogo_med-90x50.png" sizes="32x32" />
<link rel="icon" href="https://www.wibwnewsnow.com/wp-content/uploads/2013/04/WIBWNewsNowLogo_med.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wibwnewsnow.com/wp-content/uploads/2013/04/WIBWNewsNowLogo_med.png" />
<meta name="msapplication-TileImage" content="https://www.wibwnewsnow.com/wp-content/uploads/2013/04/WIBWNewsNowLogo_med.png" />
<link rel="stylesheet" href="https://www.wibwnewsnow.com/wp-content/plugins/oiopub-direct/images/style/output.css?261" type="text/css" />
<style>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</style><script>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</script></head>
<body class="post-template-default single single-post postid-118604 single-format-standard desktop header-image content-sidebar unknown-os ie11 override responsive-menu-slide-left" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="http://kansasagnetwork.com" itemprop="url"><span itemprop="name">Kansas Ag Network</span></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://94country.com" itemprop="url"><span itemprop="name">94.5 Country FM</span></a></li>
<li id="menu-item-106877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106877"><a href="http://www.countrylegends1069.com/" itemprop="url"><span itemprop="name">Country Legends 106.9</span></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a target="_blank" href="https://www.hotjobsreport.com/" itemprop="url"><span itemprop="name">Hot Jobs Report</span></a></li>
<li id="menu-item-77466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77466"><a target="_blank" href="http://twitter.com/WIBWNews" itemprop="url"><span itemprop="name"><i class="fa fa-twitter-square fa-lg"></i></span></a></li>
<li id="menu-item-77472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77472"><a href="https://www.facebook.com/WIBWNews" itemprop="url"><span itemprop="name"><i class="fa fa-facebook-square fa-lg"></i></span></a></li>
<li class="right enter-to-win"><a href="/promotions/">ENTER TO WIN!</a></li></ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.wibwnewsnow.com/">WIBW News Now!</a></p><p class="site-description" itemprop="description">Kansas Source for News, Weather and Sports - Topeka, Lawrence, Manhattan, Junction City</p></div><div class="widget-area header-widget-area"><section id="text-211" class="widget-first widget-last widget-odd widget-no-title widget widget_text"><div class="widget-first widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Header Weather</h4>
			<div class="textwidget"><div class="weatherCurrent">  <div class="weatherCurrentIconTemp">    <img src="https://weather.wibwradio.com/wxicons/cloudy.png" /><br />    <span class="weatherTempText">36&deg;</span>F  </div>  <div class="weatherRight">    <span class="weatherText">Overcast</span><br />    <span class="weatherFeelsLike">Feels Like <strong>28&deg;</strong></span><br />    <span class="weatherWinds">Winds <strong>West 10 mph</strong></span>  </div></div><div class="weatherForecast"><div style="float: left;" class="weatherForecastDiv"><div class="weatherForecastDay">Fri</div><img src="https://weather.wibwradio.com/wxicons/cloudy.png" width="38" title="Overcast" alt="Weather for Friday is Overcast" /><span class="weatherForecastMaxTemp">38&deg;</span><br /><span class="weatherForecastMinTemp">23&deg;</span><br /></div><div style="float: left;" class="weatherForecastDiv"><div class="weatherForecastDay">Sat</div><img src="https://weather.wibwradio.com/wxicons/clear.png" width="38" title="Clear" alt="Weather for Saturday is Clear" /><span class="weatherForecastMaxTemp">46&deg;</span><br /><span class="weatherForecastMinTemp">31&deg;</span><br /></div><div style="float: left;" class="weatherForecastDiv"><div class="weatherForecastDay">Sun</div><img src="https://weather.wibwradio.com/wxicons/partlycloudy.png" width="38" title="Partly Cloudy" alt="Weather for Sunday is Partly Cloudy" /><span class="weatherForecastMaxTemp">55&deg;</span><br /><span class="weatherForecastMinTemp">31&deg;</span><br /></div><div style="float: left;" class="weatherForecastDiv"><div class="weatherForecastDay">Mon</div><img src="https://weather.wibwradio.com/wxicons/mostlycloudy.png" width="38" title="Mostly Cloudy" alt="Weather for Monday is Mostly Cloudy" /><span class="weatherForecastMaxTemp">57&deg;</span><br /><span class="weatherForecastMinTemp">42&deg;</span><br /></div><div style="float: left;" class="weatherForecastDiv"><div class="weatherForecastDay">Tue</div><img src="https://weather.wibwradio.com/wxicons/cloudy.png" width="38" title="Overcast" alt="Weather for Tuesday is Overcast" /><span class="weatherForecastMaxTemp">64&deg;</span><br /><span class="weatherForecastMinTemp">34&deg;</span><br /></div></div></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-69711" class="win_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-69711"><a href="/promotions/" itemprop="url"><span itemprop="name">ENTER TO WIN</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://www.wibwnewsnow.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13"><a href="https://www.wibwnewsnow.com/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-761"><a href="http://kansasagnetwork.com/" itemprop="url"><span itemprop="name">Agriculture</span></a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14"><a href="https://www.wibwnewsnow.com/sports/" itemprop="url"><span itemprop="name">Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-79238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79238"><a href="https://www.wibwnewsnow.com/scores/" itemprop="url"><span itemprop="name">Sports Now Scoreboard</span></a></li>
	<li id="menu-item-72986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72986"><a href="https://www.wibwnewsnow.com/sports/high-school-sports/" itemprop="url"><span itemprop="name">High School Sports Now</span></a></li>
	<li id="menu-item-87772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87772"><a href="https://www.wibwnewsnow.com/sports/high-school-basketball/" itemprop="url"><span itemprop="name">High School Basketball</span></a></li>
	<li id="menu-item-79240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79240"><a href="https://www.wibwnewsnow.com/sports/high-school-football/" itemprop="url"><span itemprop="name">High School Football</span></a></li>
	<li id="menu-item-96298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96298"><a href="https://www.wibwnewsnow.com/sports/high-school-baseball-softball/" itemprop="url"><span itemprop="name">High School Baseball &#038; Softball</span></a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15"><a href="#" itemprop="url"><span itemprop="name">Radio</span></a>
<ul class="sub-menu">
	<li id="menu-item-765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-765"><a href="https://www.wibwnewsnow.com/am580/" itemprop="url"><span itemprop="name">580 WIBW</span></a></li>
	<li id="menu-item-766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-766"><a href="http://94country.com/" itemprop="url"><span itemprop="name">94.5 Country</span></a></li>
	<li id="menu-item-18007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18007"><a href="https://www.wibwnewsnow.com/radio-schedule/" itemprop="url"><span itemprop="name">Schedule</span></a></li>
	<li id="menu-item-5899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5899"><a href="https://www.wibwnewsnow.com/promotions/" itemprop="url"><span itemprop="name">Promotions &#038; Contests</span></a>
	<ul class="sub-menu">
		<li id="menu-item-98431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98431"><a href="https://www.wibwnewsnow.com/category/winners/" itemprop="url"><span itemprop="name">Winners</span></a></li>
	</ul>
</li>
	<li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="https://www.wibwnewsnow.com/wibw-contest-rules/" itemprop="url"><span itemprop="name">Station Contest Rules</span></a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16"><a href="/weather/" itemprop="url"><span itemprop="name">Weather</span></a>
<ul class="sub-menu">
	<li id="menu-item-71415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71415"><a href="https://www.wibwnewsnow.com/weather/map/" itemprop="url"><span itemprop="name">Interactive Weather Map</span></a></li>
	<li id="menu-item-29196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29196"><a href="https://www.wibwnewsnow.com/closings/" itemprop="url"><span itemprop="name">Closings, Cancellations and Delays</span></a></li>
	<li id="menu-item-56597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56597"><a target="_blank" href="http://511.ksdot.org/KanRoadPublic/Default.aspx?BrowserDetect=Yes" itemprop="url"><span itemprop="name">KDOT Road Conditions</span></a></li>
	<li id="menu-item-10468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10468"><a href="https://www.wibwnewsnow.com/weather-pics/" itemprop="url"><span itemprop="name">Weather Pics</span></a></li>
	<li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758"><a href="https://www.wibwnewsnow.com/be-prepared/" itemprop="url"><span itemprop="name">Be Prepared</span></a></li>
</ul>
</li>
<li id="menu-item-4683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4683"><a href="#" itemprop="url"><span itemprop="name">Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a></li>
	<li id="menu-item-70602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70602"><a href="https://www.wibwnewsnow.com/garagesales/" itemprop="url"><span itemprop="name">Garage Sales</span></a></li>
	<li id="menu-item-63015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63015"><a href="https://www.wibwnewsnow.com/chamber/" itemprop="url"><span itemprop="name">Greater Topeka Chamber</span></a></li>
	<li id="menu-item-1593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1593"><a href="https://www.wibwnewsnow.com/education-links/" itemprop="url"><span itemprop="name">Education Links</span></a></li>
	<li id="menu-item-775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-775"><a href="https://www.wibwnewsnow.com/emergency-contacts/" itemprop="url"><span itemprop="name">Emergency Contacts</span></a></li>
	<li id="menu-item-4679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4679"><a href="https://www.wibwnewsnow.com/pets/" itemprop="url"><span itemprop="name">Pets</span></a></li>
</ul>
</li>
<li id="menu-item-25824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25824"><a href="#" itemprop="url"><span itemprop="name">Video</span></a>
<ul class="sub-menu">
	<li id="menu-item-39435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39435"><a href="https://www.wibwnewsnow.com/wibw-video-news-now/" itemprop="url"><span itemprop="name">WIBW Video News Now!</span></a></li>
	<li id="menu-item-73300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73300"><a href="https://www.wibwnewsnow.com/video/topeka-city-council/" itemprop="url"><span itemprop="name">Topeka City Council</span></a></li>
	<li id="menu-item-73303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73303"><a href="https://www.wibwnewsnow.com/video/shawnee-county-commission/" itemprop="url"><span itemprop="name">Shawnee County Commission</span></a></li>
	<li id="menu-item-55177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55177"><a href="https://www.wibwnewsnow.com/video/nasa/" itemprop="url"><span itemprop="name">NASA TV</span></a></li>
</ul>
</li>
<li id="menu-item-108336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108336"><a href="https://www.wibwnewsnow.com/promotions/" itemprop="url"><span itemprop="name">Promotions</span></a></li>
<li id="menu-item-63704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63704"><a href="#" itemprop="url"><span itemprop="name">Podcasts</span></a>
<ul class="sub-menu">
	<li id="menu-item-105851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105851"><a href="https://www.wibwnewsnow.com/listen/news-at-noon/" itemprop="url"><span itemprop="name">News at Noon</span></a></li>
	<li id="menu-item-105553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105553"><a href="https://www.wibwnewsnow.com/listen/michael-newman-show/" itemprop="url"><span itemprop="name">Michael Newman Show</span></a></li>
	<li id="menu-item-63703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63703"><a href="https://www.wibwnewsnow.com/listen/sports/" itemprop="url"><span itemprop="name">Sports Talk</span></a></li>
	<li id="menu-item-88031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88031"><a href="https://www.wibwnewsnow.com/listen/high-school-basketball-podcast/" itemprop="url"><span itemprop="name">High School Basketball</span></a></li>
	<li id="menu-item-76510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76510"><a href="https://www.wibwnewsnow.com/listen/high-school-football/" itemprop="url"><span itemprop="name">High School Football</span></a></li>
</ul>
</li>
<li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><a href="https://www.wibwnewsnow.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://www.wibwnewsnow.com/" role="search"><meta itemprop="target" content="https://www.wibwnewsnow.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-118604 post type-post status-publish format-standard has-post-thumbnail category-headlines wpautop entry override" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Colder With Precipitation Possible Friday</h1> 
<p class="entry-meta"><em>by</em> <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://www.wibwnewsnow.com/author/nick-gosnell/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Nick Gosnell</span></a></span> <a href="mailto:nick.gosnell@radionetworks.com"><i class="fa fa-envelope" aria-hidden="true"></i></a> <em>on</em> February 24, 2017 at 6:39 AM (1 hour ago)</p></header><div class="entry-content" itemprop="text"><img width="280" height="210" src="https://www.wibwnewsnow.com/wp-content/uploads/2013/03/dave-winter-wind2-280x210.jpg" class="alignright wp-post-image" alt="" srcset="https://www.wibwnewsnow.com/wp-content/uploads/2013/03/dave-winter-wind2-280x210.jpg 280w, https://www.wibwnewsnow.com/wp-content/uploads/2013/03/dave-winter-wind2-90x67.jpg 90w, https://www.wibwnewsnow.com/wp-content/uploads/2013/03/dave-winter-wind2-75x56.jpg 75w, https://www.wibwnewsnow.com/wp-content/uploads/2013/03/dave-winter-wind2-200x150.jpg 200w, https://www.wibwnewsnow.com/wp-content/uploads/2013/03/dave-winter-wind2.jpg 400w" sizes="(max-width: 280px) 100vw, 280px" /><div class="share-before share-filled share-small" id="share-before-118604"><div class="facebook" id="facebook-before-118604" data-url="https://www.wibwnewsnow.com/colder-precipitation-possible-friday/" data-urlalt="https://www.wibwnewsnow.com/?p=118604" data-text="Colder With Precipitation Possible Friday" data-title="Share"></div><div class="twitter" id="twitter-before-118604" data-url="https://www.wibwnewsnow.com/colder-precipitation-possible-friday/" data-urlalt="https://www.wibwnewsnow.com/?p=118604" data-text="Colder With Precipitation Possible Friday" data-title="Tweet"></div><div class="linkedin" id="linkedin-before-118604" data-url="https://www.wibwnewsnow.com/colder-precipitation-possible-friday/" data-urlalt="https://www.wibwnewsnow.com/?p=118604" data-text="Colder With Precipitation Possible Friday" data-title="Share"></div><div class="googlePlus" id="googleplus-before-118604" data-url="https://www.wibwnewsnow.com/colder-precipitation-possible-friday/" data-urlalt="https://www.wibwnewsnow.com/?p=118604" data-text="Colder With Precipitation Possible Friday" data-title="Share"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#facebook-before-118604').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://www.wibwnewsnow.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-118604').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://www.wibwnewsnow.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-before-118604').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://www.wibwnewsnow.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#googleplus-before-118604').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://www.wibwnewsnow.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});

				});
		</script><p>Some light freezing drizzle is possible this morning near the Kansas-Nebraska border.   <br />
 <br />
<strong>TOPEKA FORECAST</strong></p>
<p><em><strong>Today:</strong></em>  Light snow possible along and north of I-70 this afternoon, with a high near 40.   NW winds 15-30 mph.</p>
<p><em><strong>Tonight:</strong></em>  Partly cloudy, windy and cold, with a low at 22.   </p>
<p><em><strong>Tomorrow: </strong></em> Sunny, with a high at 45.</p>
<p><em><strong>Sunday:</strong></em>  Light rain or snow possible early and warming to near 50 by afternoon.</p>
<p><strong>REGIONAL FORECAST</strong></p>
<p><em><strong>Today:</strong></em>  A chance of sprinkles and flurries before 2pm, then a chance of sprinkles between 2pm and 5pm. Cloudy, with a high near 38. Breezy, with a northwest wind 21 to 25 mph, with gusts as high as 34 mph.</p>
<p><em><strong>Tonight:</strong></em>  Cloudy, then gradually becoming partly cloudy, with a low around 21. Blustery, with a north northwest wind 18 to 23 mph decreasing to 8 to 13 mph after midnight. Winds could gust as high as 28 mph.</p>
<p><em><strong>Tomorrow:</strong></em>  Sunny, with a high near 45. West northwest wind 6 to 8 mph becoming south southwest in the afternoon.</p>
<p><em><strong>Sunday:</strong></em> Partly sunny, with a high near 51. South wind 6 to 8 mph becoming northwest in the afternoon.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.wibwnewsnow.com/colder-precipitation-possible-friday/"
    dc:identifier="https://www.wibwnewsnow.com/colder-precipitation-possible-friday/"
    dc:title="Colder With Precipitation Possible Friday"
    trackback:ping="https://www.wibwnewsnow.com/colder-precipitation-possible-friday/trackback/" />
</rdf:RDF>-->
</div><div class="author-byline">Nick Gosnell joined the 580 News Team in 2015. You can follow him on Twitter @NickGosnell11.</div><footer class="entry-footer"><div class="adzone114"><script type="text/javascript" src="https://www.wibwnewsnow.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=5"></script></div><div class="adzone115"><script type="text/javascript" src="https://www.wibwnewsnow.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=6"></script></div><div style="clear: both;"></div><p class="entry-meta"><span class="entry-categories"><a href="https://www.wibwnewsnow.com/category/headlines/" rel="category tag">Headlines</a></span> </p></footer></article><div id='facebook_comments' style=''><!--Facebook Comments By social Comments http://en.bainternet.info -->
<style type="text/css">.fb-comments, .fb-comments span, .fb-comments iframe {width: 100% !important;}</style>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-comments" data-href="https://www.wibwnewsnow.com/colder-precipitation-possible-friday/"; data-width="470" data-num-posts="10" data-colorscheme="light"></div></div><!-- #facebook --><div id='disqus_comments' style=''><!--Disqus Comments By social Comments http://en.bainternet.info -->
 <div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_shortname = ''; 
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div><!-- #disqus --><img src="https://www.wibwnewsnow.com/wp-content/themes/dynamik-gen/images/content-filler.png" class="dynamik-content-filler-img" alt=""></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-280" class="widget-first widget-odd widget-no-title widget widget_text"><div class="widget-first widget-odd widget-wrap"><h4 class="widget-title widgettitle">Social Icons</h4>
			<div class="textwidget"><div style="display: block; width: 300px; margin-left: auto; margin-right:auto;" class="social_icons">
<a href="/garagesales"><img src="https://www.wibwnewsnow.com/wp-content/uploads/2015/05/garage-sale-300x100.jpg" /></a>
<a href="#" onclick="window.open('http://mgmt.firststreaming.com/listen/player.php?callsign=WIBW_AM', 'popup', 'location=1,status=1,scrollbars=0,width=648,height=375'); return false;"><img src="/wp-content/uploads/2015/06/580-listen-live.jpg" alt="Click here to Listen Live to AM-580" title="Click here for Live Streaming of AM-580" /></a>
<a onclick="window.open('http://mgmt.firststreaming.com/listen/player.php?callsign=WIBW_FM', 'popup', 'location=1,status=1,scrollbars=0,width=648,height=375'); return false;" href="#"><img src="/wp-content/uploads/2015/06/94-listen-live.jpg" alt="Click here to Listen Live to The Big 94.5 Country" title="Click here to Listen Live to The Big 94.5 Country" /></a>
</div></div>
		</div></section>
<section id="oio-widget-16" class="widget-even widget-no-title widget oio"><div class="widget-even widget-wrap"><h4 class="widget-title widgettitle">Zone 111</h4>
<style type="text/css">
#oio-banner-1 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-1 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-1 .oio-last-col { margin-right: 0 !important; }
#oio-banner-1 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-1">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://www.wibwnewsnow.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=604" title="See Vanderbilt&#039;s Weekly Ad!"><img src="https://www.wibwnewsnow.com/wp-content/plugins/oiopub-direct/uploads/xOHce5_Vanderbilts-300x250.jpg" width="300" height="250" border="0" alt="See Vanderbilt&#039;s Weekly Ad!" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</div></section>

<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [regular] -->
<section id="wpp-3" class="widget-odd widget popular-posts"><div class="widget-odd widget-wrap">
<h4 class="widget-title widgettitle">Trending Stories</h4>

<ul class="wpp-list">
<li><a href="https://www.wibwnewsnow.com/million-dollar-powerball-ticket-sold-kansas-millionaire-raffle-winner-still-sought/" title="Million Dollar Powerball Ticket Sold in Kansas, Millionaire Raffle Winner Claims Prize" class="wpp-post-title" target="_self">Million Dollar Powerball Ticket Sold in Kansas, Millionaire Raffle Winner Claims Prize</a> </li>
<li><a href="https://www.wibwnewsnow.com/3-people-wounded-shooting-olathe-bar/" title="UPDATE: Man arrested in Missouri after 1 killed, 2 wounded in Olathe bar shooting" class="wpp-post-title" target="_self">UPDATE: Man arrested in Missouri after 1 killed, 2 wounded in Olathe bar shooting</a> </li>
<li><a href="https://www.wibwnewsnow.com/trump-administration-lifts-transgender-bathroom-guidance/" title="Trump administration lifts transgender bathroom guidance" class="wpp-post-title" target="_self">Trump administration lifts transgender bathroom guidance</a> </li>
<li><a href="https://www.wibwnewsnow.com/witnesses-say-deadly-kansas-shooting-racially-motivated/" title="Witnesses say deadly Kansas shooting was racially motivated" class="wpp-post-title" target="_self">Witnesses say deadly Kansas shooting was racially motivated</a> </li>
<li><a href="https://www.wibwnewsnow.com/study-finds-transgender-candidates-face-uphill-battle/" title="Study Finds Transgender Candidates Face Uphill Battle" class="wpp-post-title" target="_self">Study Finds Transgender Candidates Face Uphill Battle</a> </li>
<li><a href="https://www.wibwnewsnow.com/kansas-house-advances-prevention-opioid-related-death/" title="Kansas House advances prevention of opioid-related death" class="wpp-post-title" target="_self">Kansas House advances prevention of opioid-related death</a> </li>
<li><a href="https://www.wibwnewsnow.com/riders-responsible-correct-natural-moving-gaited-horses/" title="Riders Responsible For Correct Natural Moving Gaited Horses" class="wpp-post-title" target="_self">Riders Responsible For Correct Natural Moving Gaited Horses</a> </li>
<li><a href="https://www.wibwnewsnow.com/medicaid-expansion-passes-kansas-house-thursday/" title="Medicaid Expansion Passes Kansas House Thursday" class="wpp-post-title" target="_self">Medicaid Expansion Passes Kansas House Thursday</a> </li>
<li><a href="https://www.wibwnewsnow.com/no-charges-sexual-assault-report-kansas-fraternity/" title="No charges in sexual assault report at Kansas fraternity" class="wpp-post-title" target="_self">No charges in sexual assault report at Kansas fraternity</a> </li>
<li><a href="https://www.wibwnewsnow.com/washburn-name-lee-arena-court-bob-chipman/" title="Washburn to Name Lee Arena Court after Bob Chipman" class="wpp-post-title" target="_self">Washburn to Name Lee Arena Court after Bob Chipman</a> </li>

</ul>
</div></section>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<section id="oio-widget-63" class="widget-last widget-even widget-no-title widget oio"><div class="widget-last widget-even widget-wrap"><h4 class="widget-title widgettitle">Zone 112</h4>
<style type="text/css">
#oio-banner-2 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 33.333% !important; }
#oio-banner-2 .oio-last-col { margin-right: 0 !important; }
#oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-2">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="javascript://" title="The Dave Ramsey Show"><img src="https://www.wibwnewsnow.com/wp-content/plugins/oiopub-direct/uploads/x4RE4I_Dave-Ramsey-300x100.jpg" width="300" height="100" border="0" alt="The Dave Ramsey Show" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://cobaltapps.com/downloads/dynamik-website-builder/">Dynamik Website Builder</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="https://www.wibwnewsnow.com/wp-login.php">Log in</a></p><div id="footer_widgets" class="widget-area dynamik-widget-area"><section id="text-208" class="widget-first widget-odd widget-no-title one-half first widget-lh-12 widget widget_text"><div class="widget-first widget-odd widget-wrap"><h4 class="widget-title widgettitle">Left Column</h4>
			<div class="textwidget"><a href="http://www.alphamediausa.com"><img src="/wp-content/uploads/2015/10/AlphaMedia-Topeka-Web.png" /></a><br />
<span style="font-size: 11px;">Copyright &copy; 2017 Alpha Media USA</span></div>
		</div></section>
<section id="text-210" class="widget-even widget-no-title widget-right-text one-half float-right widget widget_text"><div class="widget-even widget-wrap"><h4 class="widget-title widgettitle">Right Column</h4>
			<div class="textwidget"><a href="http://www.alphamediausa.com/eeo/topeka.pdf">E.E.O. Public File Report</a><br />
<a href="/wibw-contest-rules/">WIBW Contest Rules</a><br />
<a href="/privacy-policy/">Privacy Policy</a><br />
<a href="http://www.alphamediausa.com/jobs/find/?city=Topeka">Careers</a></div>
		</div></section>
<section id="text-289" class="widget-last widget-odd widget-no-title widget-center-text clear-both widget widget_text"><div class="widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Bottom Center</h4>
			<div class="textwidget"><div class="footer_userinfo">
CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)<br />
Page Id: 118604 ~ User IP: ec2-54-224-77-253.compute-1.amazonaws.com<br />
desktop
</div></div>
		</div></section>
</div></div></footer></div><img id="oio-pixel" src="https://www.wibwnewsnow.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=604|565|0" alt="" />
<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type='text/javascript' src='https://www.wibwnewsnow.com/wp-content/js/jquery.bracket.min.js'></script>
<link rel="stylesheet" type="text/css" href="https://www.wibwnewsnow.com/wp-content/js/jquery.bracket.min.css" />


<button id="responsive-menu-button"
            class="responsive-menu-button  responsive-menu-boring"
            type="button"
            aria-label="Menu"><span class="responsive-menu-box"><span class="responsive-menu-inner"></span></span></button><div id="responsive-menu-container"
  class="
  slide-left  ">
  <div id="responsive-menu-wrapper">
    <div id="responsive-menu-title"><a href="/" target="_self"></a><a href="/" target="_self">WIBW News Now!</a></div><ul id="responsive-menu" class=""><li id="responsive-menu-item-69711" class="win_menu menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="/promotions/" itemprop="url">ENTER TO WIN</a></li><li id="responsive-menu-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com" itemprop="url">Home</a></li><li id="responsive-menu-item-13" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/news/" itemprop="url">News<div class="responsive-menu-subarrow">&#9655;</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-761" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://kansasagnetwork.com/" itemprop="url">Agriculture</a></li></ul></li><li id="responsive-menu-item-14" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/sports/" itemprop="url">Sports<div class="responsive-menu-subarrow">&#9655;</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-79238" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/scores/" itemprop="url">Sports Now Scoreboard</a></li><li id="responsive-menu-item-72986" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/sports/high-school-sports/" itemprop="url">High School Sports Now</a></li><li id="responsive-menu-item-87772" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/sports/high-school-basketball/" itemprop="url">High School Basketball</a></li><li id="responsive-menu-item-79240" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/sports/high-school-football/" itemprop="url">High School Football</a></li><li id="responsive-menu-item-96298" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/sports/high-school-baseball-softball/" itemprop="url">High School Baseball &#038; Softball</a></li></ul></li><li id="responsive-menu-item-15" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a class="responsive-menu-item-link" href="#" itemprop="url">Radio<div class="responsive-menu-subarrow">&#9655;</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-765" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/am580/" itemprop="url">580 WIBW</a></li><li id="responsive-menu-item-766" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://94country.com/" itemprop="url">94.5 Country</a></li><li id="responsive-menu-item-18007" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/radio-schedule/" itemprop="url">Schedule</a></li><li id="responsive-menu-item-5899" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/promotions/" itemprop="url">Promotions &#038; Contests</a></li><li id="responsive-menu-item-331" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/wibw-contest-rules/" itemprop="url">Station Contest Rules</a></li></ul></li><li id="responsive-menu-item-16" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a class="responsive-menu-item-link" href="/weather/" itemprop="url">Weather<div class="responsive-menu-subarrow">&#9655;</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-71415" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/weather/map/" itemprop="url">Interactive Weather Map</a></li><li id="responsive-menu-item-29196" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/closings/" itemprop="url">Closings, Cancellations and Delays</a></li><li id="responsive-menu-item-56597" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" target="_blank" href="http://511.ksdot.org/KanRoadPublic/Default.aspx?BrowserDetect=Yes" itemprop="url">KDOT Road Conditions</a></li><li id="responsive-menu-item-10468" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/weather-pics/" itemprop="url">Weather Pics</a></li><li id="responsive-menu-item-758" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/be-prepared/" itemprop="url">Be Prepared</a></li></ul></li><li id="responsive-menu-item-4683" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a class="responsive-menu-item-link" href="#" itemprop="url">Community<div class="responsive-menu-subarrow">&#9655;</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-18" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="/calendar/" itemprop="url">Calendar</a></li><li id="responsive-menu-item-70602" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/garagesales/" itemprop="url">Garage Sales</a></li><li id="responsive-menu-item-63015" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/chamber/" itemprop="url">Greater Topeka Chamber</a></li><li id="responsive-menu-item-1593" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/education-links/" itemprop="url">Education Links</a></li><li id="responsive-menu-item-775" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/emergency-contacts/" itemprop="url">Emergency Contacts</a></li><li id="responsive-menu-item-4679" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/pets/" itemprop="url">Pets</a></li></ul></li><li id="responsive-menu-item-25824" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a class="responsive-menu-item-link" href="#" itemprop="url">Video<div class="responsive-menu-subarrow">&#9655;</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-39435" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/wibw-video-news-now/" itemprop="url">WIBW Video News Now!</a></li><li id="responsive-menu-item-73300" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/video/topeka-city-council/" itemprop="url">Topeka City Council</a></li><li id="responsive-menu-item-73303" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/video/shawnee-county-commission/" itemprop="url">Shawnee County Commission</a></li><li id="responsive-menu-item-55177" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/video/nasa/" itemprop="url">NASA TV</a></li></ul></li><li id="responsive-menu-item-108336" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/promotions/" itemprop="url">Promotions</a></li><li id="responsive-menu-item-63704" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a class="responsive-menu-item-link" href="#" itemprop="url">Podcasts<div class="responsive-menu-subarrow">&#9655;</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-105851" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/listen/news-at-noon/" itemprop="url">News at Noon</a></li><li id="responsive-menu-item-105553" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/listen/michael-newman-show/" itemprop="url">Michael Newman Show</a></li><li id="responsive-menu-item-63703" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/listen/sports/" itemprop="url">Sports Talk</a></li><li id="responsive-menu-item-88031" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/listen/high-school-basketball-podcast/" itemprop="url">High School Basketball</a></li><li id="responsive-menu-item-76510" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/listen/high-school-football/" itemprop="url">High School Football</a></li></ul></li><li id="responsive-menu-item-355" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.wibwnewsnow.com/contact-us/" itemprop="url">Contact Us</a></li></ul><div id="responsive-menu-search-box">
        <form action="https://www.wibwnewsnow.com" class="responsive-menu-search-form" role="search">
          <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
        </form>
      </div>  </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var rqc = {"roles":[{"name":"Administrator (default)","id":"default","active":false},{"name":"Author","id":"author","active":false},{"name":"Calendar Contributor","id":"calendar_contributor","active":false},{"name":"Contributor","id":"contributor","active":false},{"name":"Editor","id":"editor","active":false},{"name":"Subscriber","id":"subscriber","active":false}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wibwnewsnow.com/wp-content/plugins/role-quick-changer/assets/js/rqc.main.min.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.wibwnewsnow.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.10.4'></script>
<script type='text/javascript' src='https://www.wibwnewsnow.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.wibwnewsnow.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://www.wibwnewsnow.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://www.wibwnewsnow.com/wp-content/themes/dynamik-gen/lib/js/responsive.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://www.wibwnewsnow.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	var miniAudioPlayer_replaceDefault = false;
	var miniAudioPlayer_excluded = "map_excluded";
	var miniAudioPlayer_replaceDefault_show_title = false;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"500",
				skin:"NewsNow",
				animate:false,
				volume:.6,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: false,
				showTime:true,
				id3:false,
				showRew:false,
				addShadow: false,
				downloadable:false,
				downloadPage:"https://www.wibwnewsnow.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",
				swfPath:"https://www.wibwnewsnow.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(false)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(false){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	</body></html>
